Skip to end of metadata
Go to start of metadata

 

Notify Versus Push

When a Client is launched, the most recent version of the project is used. If you make changes to the project and save the changes (by doing a File > Save) while a Client is open, the Client is notified about the updates. The Clients can receive the updates in two different mode: Notify or Publish mode.

  • Notify
    This is the default mode to automatically notify operators when project updates are available. In this mode, every time you update a project in the Designer and save the changes, Clients will display a yellow information bar at the top of their display. This yellow bar notifies the operator that an update is available. By clicking on the notification banner, the new project modifications are downloaded and applied.
  • Push
    When you save your changes in the Designer, this mode automatically pushes all project changes and updates to all running clients with no operator interaction, that is, the new version is downloaded and applied automatically. This is often desirable when a Client is running in a situation where keyword and mouse access is inconvenient, such as in a large overhead display.

This property (and many other project properties) are only read when a client is launched. Changing to the Push mode will not get pushed when you save, your clients need to be re-launched to start using the Push Update Mode.

To set the Client Update modes

  1. In the Designer, from Project Browser, double-click on Project > Properties, or from the top menus go to Project > Properties.
    The Project Properties window is displayed. 

  2. Go to Client > General page, set either Notify or Push as your client update mode.
     

IULocgo


About Client Updates

 

Related Topics ...

 

  • No labels